Emesene 1.5 com suporte webcam [FUNCIONANDO]

De acordo com o site do Emesene, foi lançada a versão 1.5. A nova versão trás inúmeras melhorias e novos plugins. Dentre eles destaca-se o suporte a Webcam, tão comentado nos últimos dias em relação aos softwares Pidgin e Empathy.

Tentei usar o Pidgin com suporte webcam e não obtive êxito, a mesma coisa com o Empathy. Assim que fiquei sabendo desta nova versão do Emesene fui testá-la.

Baixei a versão compilada para Ubuntu 9.04, a instalação ocorreu sem problemas e o ícone da webcam, que não achei em nenhum lugar no Pidgin, estava lá. Mas nem tudo são flores, ao clicar neste ícone recebia a mensagem que não possuia a biblioteca libmimic. Depois de muito procurar encontrei um pacote .deb para instalar a libmimic. Após instalação ainda sim o Emesene teimava em dizer que não encontrava essa tal de libmimic.

Olhando o forum da comunidade do Emesene encontrei este tópico que, apesar de não resolvido no site, para mim funcionou perfeitamente. Os passos que executei foram:

– baixar e descompactar o pacote tarball do Emesene

– acessar o diretório descompactado e executar python setup.py build_ext -i (da mesma forma que está no forum)

neste momento ocorreram dois problemas:

o primeiro, meu link python estava apontando para o python2.6 e, ao executar o comando acima, alguns erros foram reportados de incompatibilidade de versão dos fontes do Emesene;

– alterei o comando para python2.5 setup.py build_ext -i

– ocorreu um erro mais simples, acusando ausência do arquivo Python.h. Para solucioná-lo instalei o pacote python-all-dev (apt-get install python-all-dev)

– executei o comando novamente com sucesso e pude verificar a libmimic criada no diretório raíz dos fontes do Emesene

O próximo passo foi executar o Emesene com o comando: ./emesene e tudo funcionou perfeitamente.

Ressalvas:

– a qualidade da imagem bem inferior em comparação com a qualidade da imagem usando o Amsn, porém como no próprio site do projeto avisa, é uma funcionalidade em fase experimental, acredito que muitas melhoras virão.

– assim como o Amsn o Emesene só conecta na rede msn.

Screenshot

Anúncios

USB -> MTP é preferência sobre UMS/MSC Ubuntu 9.04

Se você como eu teve problemas ao conectar seu mp3/4 player no novo Ubuntu só sendo reconhecido sobre MTP, pesquisando descobri que é um bug cadastrado no launchpad. A solução temporária para o problema segue abaixo:

edite o arquivo /usr/share/gvfs/remote-volume-monitors/gphoto2.monitor que deve estar com o conteúdo abaixo:


[RemoteVolumeMonitor]
Name=GProxyVolumeMonitorGPhoto2
DBusName=org.gtk.Private.GPhoto2VolumeMonitor
IsNative=false

altere a linha IsNative para true ficando desta forma:


[RemoteVolumeMonitor]
Name=GProxyVolumeMonitorGPhoto2
DBusName=org.gtk.Private.GPhoto2VolumeMonitor
IsNative=true

É necessário reiniciar o computador.

Fonte: https://bugs.launchpad.net/ubuntu/+source/gvfs/+bug/330383/comments/3

Ubuntu 9.04 Vostro 1310 updated!

screenshotAcabei de atualizar meu Ubuntu, com exceção do gerenciador de janelas Maximus, tudo ocorreu perfeitamente bem. Nenhum hardware deixou de funcionar.

Ao contrário do que fazia geralmente. Esperar postagem de atualizações e possíveis problemas encontrados, desta vez eu não esperei, minha confiança no Ubuntu está ótima e resolvi instalar sem receio.

O que aconteceu com o Maximus é que, quando maximizava as janelas elas perdiam a barra de título, não encontrei solução então desabilitei o Maximus da inicialização de minha sessão.

É isso aí, esse Ubuntu cada vez melhor!