Atualização / Instalação 9.10 Dell Vostro 1310

Este post tem a intenção de mostrar minha experiência na instalação/atualização da nova versão do Ubuntu 9.10. Lembrando que uso Ubuntu desde a versão 5.04 e que já passei várias vezes por atualizações e/ou instalações de novas versões.
Tenho um pc comum e um notebook Dell Vostro 1310. Como de costume, atualizo sempre o desktop primeiro e depois o notebook, seguindo esta sequência, optei pela instalação e não atualização no meu desktop.
Como possuo minha partição home separada da partição root (/), não preciso fazer backups do meu diretório home pois esta partição sempre fica intacta.
Baixei a iso e, via USB Startup Disk Creator no 9.04, criei o “live usb” para instalação. Ao bootar com minha pendriver já me deparei com a nova tela de carregamento e já notei a primeira melhoria, muito, mas muito mais rápido mesmo o boot.
A instalação ocorreu sem problemas nenhum tudo muito rápido, em menos de 30min já tinha meu desktop todo pronto bastando apenas desinstalar o Empathy e colocar o Pidgin ;).
Outra mudança que não me agradou, além da troca do Pigdin, foi um ícone que centraliza os software de comunicação na área de notificação, já removido também.
Ok desktop perfeito! Vamos para o notebook.
No notebook a primeira opção foi a atualização para não perder muitos software que já havia instalado. Comecei o processo de atualização quando chegou no passo de adquirir os pacotes, fui dormir.
Manhã de sábado abro o note, pacotes baixados, vamos para instalação dos pacotes, instalando….
….
instalando blender….
….banheiro…
…café….
…instalando blender opa!

mexo no mouse, nada, ctrl+alt+F1(F2,F3) nada. Dedo no desligar…

…reiniciando, tela de erro que não pode montar as partições (medo)…

…reiniciando novamente agora com live 9.10, ok

e2fsck com todas opções possíveis, nada resolveu.

Ok vamos instalar do zero então.

Boot com pendriver a mesma usada para instalar o desktop:

primeiro problema: sem sinal de wireless Broadcom Corporation BCM4312 802.11b/g, aí fica aquela pergunta “Por quê as coisas deixam de funcionar em uma nova versão?”
Pôxa, coloco o meu cd do 9.04 e a minha interface de rede wireless já sai me pedindo senha, coisa mais linda, se estou atualizando, no mínimo, o que funcionava deveria continuar funcionando, infelizmente neste caso não foi o que aconteceu. Só pensando, se não tenho rede cabeada, como um usuário que compra um pc nas casas bahia vai resolver isso?
Ok rede cabeada conectada, vamos aos famosos drivers proprietários, placa de vídeo  nVidia Corporation G86 [GeForce 8400M GS] nem sinal de aparecer como sugestão para driver proprietário o driver da nvidia, só aparecia o driver da placa wireless.
Ao tentar ativar o driver proprietário da placa wireless nada acontecia, pacotes eram baixados porem voltava para a mesma tela sem estar ativado o driver.
Café para os nervos, pãozinho para alimentar…
Foi quando comia que me veio a seguinte idéia, será que não ficou guardado informações da instalação do Desktop que afetaram a instalação do note, como os drivers. Bom só existia uma forma de descobrir criar um novo boot na usb.
No desktop já com o 9.10, fui criar o boot.

– primeira tentativa, erro.

– formato a usb

– segunda tentativa, erro novamente

– pego outra pendriver

– nova tentativa, erro

Conecto na rede msn com meu pidgin e pergunto para o meu colega (Henrique EMO), cara tenta criar um boot na usb com teu 9.10 por favor e me avisa se tudo ocorreu bem. OK, respondeu ele.

– alguns minutos depois…

– não consegui dá erro.

Pronto mais uma coisa que funcionava e parou de funcionar. Fui obrigado a bootar com meu santo cd 9.04 e criar o boot na usb sem problema algum.

Ok, boot criado, voltando para instalação do note.

Ok sem wireless novamente porém todas opções, inclusive de vídeo, de drivers proprietários estavam lá. Instalação concluída com sucesso, placa wireless, enfim, funcionando e placa de vídeo também.

Próximo passo flashplugin. Abro o firefox acesso o google e simplesmente os vídeos começaram a tocar, diferente da 9.04 que precisava instalar o plugin. Mas como nem tudo são flores. Fiquei surdo? Vídeo que escolhi não tem som? Não, simplesmente o som do vídeo não funcionava, para ter certeza que não era um problema pontual do note, fui no desktop e o mesmo problema ocorreu. Pergunto novamente, o que o usuário que comprou o pc nas casas Bahia vai fazer?
Bom tive que remover o plugin existente e instalar o flashplugin da adobe. Feito isso tudo ocorreu perfeitamente.

Lógico que não troco meu Ubuntu por nada, realmente no meu caso, como usuário avançado, não tenho dificuldades de resolver os problemas encontrados. O problema é quando meus primos e amigos se queixam de que o computador com Windows deles está lento. A primeira coisa que faço é, traz para mim que eu arrumo, instalo o ubuntu e você vai ficar feliz. Realmente é o que acontece, já fiz em alguns e todos ficaram felizes, porém, o que pode acontecer se algum deles fazem a atualização?
Vão correr pra cima de mim e foi por não querer ninguém toda hora me incomodando que instalei o Ubuntu pois sei que uma vez instalado problemas não acontece.
O que quero dizer é que, talvez esse espaço de versões no Ubuntu não seja o suficiente para lançar uma versão completa ou então pouco testada. Digo isso porque, realmente não entendo, como um simples plugin que não sai som não foi percebido anteriormente.
Na minha opinião, se é para lançar assim, então não lança. Sem falar no software para criar o boot na pendriver.

Óbvio que estou no meu note com Ubuntu 9.10 tudo instalado e funcionando escrevendo este post. Fora os problemas que passei, o sistema teve grandes melhorias.
A velocidade na inicialização, o novo login muito bonito mesmo, o novo tema padrão. Sem contar que o microfone interno do note que jamais funcionou com qualquer outra versão funcionou sem problemas algum.
Eu gostei muito das propriedades do volume, mudou completamente e ficou muito melhor. O centro de aplicativos do Ubuntu ficou ótimo, fácil e útil.
Faz 3 dias que estou usando, muito provável  que encontrarei ainda muitas outras melhorias, o foco deste post é a atualização/instalação em breve farei um sobre as melhorias.

Para quem usa o amns para conversar com o pessoal do msn, a versão disponível no repositório (0.98.1) está muito boa. Só não consegui resolver o problema de codificação dos textos no aplicativo. Para mensagens não tem esse problema.

Sempre que atualizei o Ubuntu no Desktop, nunca tive problemas os problemas acontecem sempre no notebook. Sendo assim deixo a seguinte questão no ar:

Não seria interessante dar mais atenção em testes para novas versões neste tipo de equipamento visto que, atualmente, notebook está se tornando muito mais comum que os desktops?

Anúncios

9 respostas em “Atualização / Instalação 9.10 Dell Vostro 1310

  1. Olá Tonismar!

    Fiz uma instalação também no meu notebook mas usando CD. Tudo beleza a única coisa estranha foi que demorou muito pra identificar os drivers proprietários e disponibilizar a opção de ativar meu wireless também mesmo acessando diretamente através do menu. Após uns 3 reboots surgiu a informação que havia drivers disponíveis e claro, tive que conectar na rede por cabo para ativa-lo. Beleza, wireless ok!

    Quanto ao Empathy me parece que sua principal vantagem em relação ao Pidgin é o uso de Voice e Video Chat, coisas que não tinha notado no Pidgin pelo menos. Eu sentia falta disto.

    O problema do Flash ainda não notei, vou testar hoje a noite.

    Instalei o Ubuntu no computador do meu irmão (leigo na informática) apenas como uma alternativa ao windows caso desse algum problema e uns meses depois descobri que ele estava usando só o Ubuntu, pela velocidade e praticidade. Foi natural sem nenhuma influência forte minha.

    Muito legal ver sua experiência na instalação! Continue compartilhando. 🙂

    Abraço!

    Wagner

  2. Voces usaram 32bits ou 64bits?

    To pensando em atualizar meu vostro 1310 tb. Uso 8.10.
    Vale o update?

    Agora uso 64bits.

    Abraço

  3. Pingback: Ubuntu 9.10 modem 3G ZTE « Life With Linux

  4. Tb tenho um vostro 1310 e coloquei o ubuntu 9.10 do zero, mas conssegui fazer funcionar tudo MENOS o microfone interno. alguém conseguiu fazer funcionar??? Everton

  5. Pode parecer boba a pergunta, mas vc já chegou a olhar o volume do microfone com o alsamixer? O meu funcionou perfeitamente sem precisar mexer em nada além do volume.

  6. Tbm tive problemas pra instalar o kubuntu 9.10 64 bits no meu vostro 1310: o microfone interno não funciona nem por reza!

    Já tentei muita coisa mas nada funcionou…. Alguem que teve este problema conseguiu resolve-lo?

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s