Ubuntu 8.04 no Dell Vostro

Bem. Vou começar me desculpando pelo desaparecimento. Na verdade, não existe um motivo real para esse desaparecimento, apenas a falta de vontade de escrever. Neste meio tempo adiquiri um computador Dell modelo Vostro 1310. É uma ótima máquina, está suprindo muito bem as necessidades, sem contar a qualidade e garantia que os produtos Dell oferecem. Fiz uma configuração diferenciada no site da Dell porém, infelizmente, não existe a opção de retirar o Windows na compra. Assim que o notebook chegou formatei e instalei o Ubuntu. Abaixo cito os pontos interessantes que aconteceram:

– webcam integrada: funcionou perfeitamente

– wireless: funcionou perfeitamente

– bluetooth: funcionou perfeitamente

– placa de vídeo (compiz): funcionou perfeitamente

– placa de rede: não funcionou, solução? colocar o parâmetro pci=nomsi na linha do kernel no Grub

Essas pequenas observações acima demonstra que utilizar o Ubuntu com Dell Vostro é muito tranquilo. Para você que está pensando em adiquirir um. Também tenho colegas que instalaram o Ubuntu nos modelos Inspire e também não obtiveram problemas.

Viva o Ubuntu!

Anúncios

7 respostas em “Ubuntu 8.04 no Dell Vostro

  1. Eu adquiri um Vostro 1310 também, e instalei o Kubuntu 8.10 neste fim de semana, gostaria de saber se o microfone embutido funcionou automaticamente sem precisar nenhuma configuração especial?

  2. Ola Alberto!

    Ainda não atualizei meu Ubuntu para 8.10, geralmente espero sempre um pouco mais antes de atualizar. Fico analisando os foruns para ver os problemas encontrados na atualização para saber o que fazer caso isso aconteça comigo. Mas assim que atualizar (uma ou duas semanas no máximo) eu posto aqui como foi. Mas hoje no Ubuntu 8.04 não consegui fazer o microfone embutido funcionar.

    Abraços!

  3. Pingback: Ubuntu 8.10 atualizado no Vostro 1310 « Life With Linux

  4. Fala tonismar,

    tambem tenho um dell vostro 1310 e tinha o ubuntu 8.04 e o Compiz funcionava perfeitamente…
    Mas quando dei um upgrade para o ubuntu 9.04, o ubuntu nao aceita mais os efeitos visuais nem roda o compiz…
    Sera q preciso fazer algum update de driver?
    ABcs

  5. Olá Marcelo,

    Você habilitou os drivers proprietários em Sistema ->Administração -> Drivers?
    O driver que estou usando é o nvidia-180. Quando instalei também perdi essa configuração, mas acessando esta opçõa citada acima habilitei o driver recomendado e tudo funcionou.
    Tente essa alternativa e poste aqui o resultado, tanto positivo ou negativo.

    Abraço

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s